Netwitness Insight
Incident Report for Netwitness
Resolved
The NetWitness SaaS Operations team has been monitoring NetWitness Insight after fixing the incident and determined that the incident affecting NetWitness Insight is resolved.

Track the Operational Health status of NetWitness Insight at https://status.netwitness.com/

Please ignore this email if you are not a NetWitness Insight license subscriber.
Posted Feb 20, 2024 - 09:11 UTC
Investigating
NetWitness has detected an issue with NetWitness Insight that might be affecting the service.

NetWitness SaaS Operations team is investigating the issue. NetWitness will share the updates as soon as the cause and solution for the incident is identified.

Track the Operational Health status of NetWitness Insight at https://status.netwitness.com/

Please ignore this email if you are not a NetWitnes Insight license subscriber.
Posted Feb 20, 2024 - 09:09 UTC