Netwitness Live
Incident Report for Netwitness
Resolved
The NetWitness SaaS Operations team has been monitoring NetWitness Live after fixing the incident and determined that the incident affecting NetWitness Live is resolved.

Track the Operational Health status of NetWitness Live at https://status.netwitness.com/

Please ignore this email if you are not a NetWitness Live license subscriber.
Posted May 29, 2024 - 05:33 UTC
Investigating
NetWitness has detected an issue with NetWitness Live that might be affecting the service.

NetWitness SaaS Operations team is investigating the issue. NetWitness will share the updates as soon as the cause and solution for the incident is identified.

Track the Operational Health status of NetWitness Live at https://status.netwitness.com/

Please ignore this email if you are not a NetWitnes Live license subscriber.
Posted May 29, 2024 - 05:32 UTC